App Duplication Error

Hello! When I duplicate an app, it gives an error that something went wrong. Funnily enough, I duplicate apps often and always get this error message but it works. However, today I tried and something strange happened. The app duplicates and I can see it in the App list on the Builder, but the app does not show in the App list on My Drive. Because of that, users would not be able to use it.

Does anyone have a solution to this? I have reported the issue but no response yet.

Hi Max :honeybee:

Thanks for bringing this to our attention; I've confirmed that we've received your issue report, and our team is looking into this.

For some additional information for our team, are you seeing this with only a particular app / workbook? Or multiple?

Thanks @Alyssa. The issue appears to only be this particular app in this workbook. I tried others and they worked. I still got the error message, but the app still duplicated.

Got it, thank you, @Max

I'll let our team know, and we'll be in touch with you with our findings.

1 Like