Editing Automation Table Update - Very Slow when more than 20 fields

Dear All,

I have noticed very slow editing when we have more than 20 fields on the automation screen to update on the Table. Did anyone noticed the same as its very difficult to work.

image

Regards,
Jaison

Moderator note: Edited out personal information.

Hi @Jais-0eac, welcome to the community! Sorry to hear about your editing challenges. Just wanted to let you know that I was able to reproduce this experience as well and have since reported it to our product team. Thanks for bringing this to our attention!

1 Like

Dear @aj

I appreciate your efforts and happy to know that you / team has taken this issue seriously. Will alert such challenges again so that we will have the best solution for the HC community

Thanks @Jais-0eac, keep us posted! :slight_smile:

Hi guys, I am experiencing this as well. Is there any recommendations you can give? Does it work better on a particular browser?

I don't believe it is my internet connection as everything else works fast.

Hi @Max :slight_smile: :honeybee:

Slowness in Honeycode could be due to different reasons, so just to check, are you seeing slowness only when editing particular automations?

If that be the case, one suggestion we have is to split larger automations into separate smaller automations. This is also a method that can help you see if a particular step needs to be looked at.

Also, if you continue to see performance issues with automations or other areas of the product, please submit an issue report to us in Honeycode. This provides us with diagnostic and log info that is helpful for our team. (You can do so by clicking on the Help icon > Report an issue) :honey_pot: