My Drive error

Hi Honeycode Community,

Im encountering an issue where in My Drive it only shows "Something went wrong..." we've been experiencing this for days now. May we know steps on how to resolve this issue? We already tried to clear cookies and use incognito but still no luck. Although it's working fine on mobile, we just cant access the drive. Please see screenshot below.

Hi @John-ce1c, we received your issue report and will be looking into it promptly. Thanks for submitting this!

2 Likes

Hi @aj I have a similar issue using one of my laptop (that's very strange because Honeycode works very well for one of my laptop and not on the other one...). I have the following screen:

Happy to provide more information. Thanks :slight_smile:

Hi @Joel-1ada, that is strange. I see your issue report as well, thanks for submitting. Our team will take a look!

Thank you @aj I have sent a report through the button "Report issue". Let me know if you need any specific information

Hi @aj, do you have an update on this? thanks!!!

Hi @John-ce1c,

Sorry to hear that you’re still having trouble. Our team took a look at the logs, and this could be due to connectivity issues.

Is your team perhaps working on a VPN? Or have firewall settings that may be preventing access to Honeycode? Adjusting those settings may fix this issue, especially if you are able to access Honeycode successfully on other devices.

1 Like

Hi,

We are also encountering this issue. At least 3 of the Honeycode app users are encountering the issue.

May we know how & where can we check and resolve the issue?

If it concerns the firewall/vpn, is there something that the Network Team should allow from Honeycode? Thanks.

Hi @Clar-8093, welcome to the community! :honeybee:

Thanks for letting us know what you are seeing. If your users are still experiencing loading issues, we recommend checking any VPN, firewall, or security rules that could be blocking Honeycode. See this article for first areas to check: Troubleshooting Loading Issues.

If that does not help, please submit an issue report to us by clicking on the "Help" icon in the left-hand panel of Honeycode > "Report an issue."

1 Like

Apparently the culprit of the problem is either -

  1. System Time is not synchronized
  2. System Date format should be MM/dd/yyyy

After I synched the machine's time and changed the date format, The issue was resolved and Honeycode worked with ease.

Thanks!

1 Like