Overwrite issue

Hi everyone,

I'm having an issue overwriting data from a form. With a form, I'm looking to do 2 actions by the end of completing the form:

  1. Insert one row in a table. That's ok. I'm able to do it.
  2. Update the cell of another existing row in another table. And there I 'm facing issues. I have tried several ways (FILTER, FIND ROW, Overwrite, update) but I'm still not succeeding getting that row updated.

I am getting "Data binding error: Cannot resolve a pill to cell" or at best a new created row in my table Lot.

Can someone help me there? I'm feeling I'm missing some data element.

Thanks in advance for your help,


Hi @Axel-4ceb, thanks for your post!

I can help you out with this. :slight_smile:

It looks like the row you are looking to modify is actually already sourced on the screen and is the context row. This means that you can reference columns in this row with the syntax of =$[InputRow][Column].

So for the "write to" field of your Overwrite automation, you can try this formula:

=$[InputRow][Net weight]

Let me know if that works. :honeybee:

Hi Alyssa, thanks for your reply!

I have made a workaround since my question but I'm really happy to have your answer as I will have to use it again in the future I think.

Thanks again,


1 Like

Hi @Axel-4ceb,

Ok great, I'm glad you're all set!

Feel free to reach out again if you have any other questions. :slight_smile: