Switch not visible on iPhone

Hi there - I added a switch/toggle on a screen.
It's visible on my Android device, it's visible on the desktop app but it's not visible on iPhone devices.

Anyone with the same problem or a solution for it?

1 Like

Hi @RoMan, welcome to the community! And sorry to hear of this issue. We haven't received any reports about this and I personally just tested on iPhones as well, and the switch/toggle does show up.

Could you try creating a brand new workbook and app and adding a switch to it? Curious if you start from scratch would the results be any different. Also, which model iPhone(s) have you tried?

If the above test doesn't work then please use to the Report an issue button within Honeycode for our team to further investigate.

I've also had a similar issue where the switch/toggle shows up for me (admin) on the app, but not for any of the members of my team.

@kchap22: I thought the same thing at first - but it's not visible to both.

@aj: I have tried - unfortunately without success. It's an iPhone 7 on iOS 12.4.1.
I have now reported an issue.

Hi @RoMan, I'm confirming here that we've received your issue report, and our engineering team is taking a deeper look.

We'll let you know if any further information is needed from you to address this. Thank you for raising this! And thank you too, @kchap22 , for sharing your experience; we've passed that to the engineering team as well.

Hi @RoMan and @kchap22,

We’ve received an update from the engineering team, and a fix for this will be implemented in the coming weeks.

Thanks again for raising this, and let us know if you bump into anything else. :honey_pot: :bee:


Awesome, thank you so much!


Hi @Alyssa - it seems that the fix is already deployed. It just works fine on iPhone now.

Many thanks for the quick response! :+1:


Great, thanks for confirming that it's working for you now, @RoMan! :smiley:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.